メニュー

Flash Playerのバージョンと動作環境

「提示型デジタル教材(体験版)」をネットワークでご利用になるには,Flash Player10.2以上が必要です。 Flash Playerがインストールされている場合は,以下にバージョンが表示されます。
セキュリティ強化機能が搭載されたパソコンでは,バージョンが表示されない場合があります。 セキュリティ保護の「ブロックされているコンテンツを許可」を選択すると,バージョンが表示されます。

バージョンが表示されない場合,またはバージョンが10.2未満の場合は下記ボタンをクリックして最新のFlash Playerをインストールし,再度「Web体験版 目次」にアクセスしてください。

平成27年度版 小学校教科書準拠・平成28年度版 中学校教科書準拠 指導者用体験版申込受付中!

Adobe Flash Player ダウンロード

FLASHファイルをご覧になるには,プラグインとしてAdobe Flash Playerが必要です。
お持ちでない方はこちらからダウンロードしてください。

Adobe Flash Player ダウンロード